В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MAMAV147
MAMAV147
05.05.2021 06:31 •  Информатика

Составьте программу дан массив целых чисел состоящий из 10 элементов, заполнить его с случайным образом числами из диапазона 0-67, определить есть ли среди чисел числа из [5;

Ответ:
Trololo2289878
Trololo2289878
09.10.2020 15:26

#include <iostream>

using namespace std;

int main ()

{

int ar [10];

for (int i=0; i<=9; i++)

ar[i]=rand()%68;

for (int i=0; i<=9; i++)

{

if ((a[i]>=5)&&(a[i]<=20))

{

cout<<"YES"<<endl;

break;

}

}

for (int i=0; i<=9; i++)

cout<<a[i]<<" ";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?