Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
k456789
14.12.2022 22:00 •
Информатика
Написать программу в паскале + алгоритм. даны радиус круга и сторона квадрата. у какой фигуры площадь больше. вывести сообщение.
Ответ:
LiamPeyn
27.07.2020 10:31
Var a,r,s2:integer;
sk,p:real;
begin
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
barbarask1
28.04.2021 11:12
Написать программу на языке паскаль дано: а,b,с найти: s s=sqrt(p(p-a)(p-b)(p-c)) где р=(а+b+c)/2...
РАДЖАБ555
28.04.2021 11:12
Заполнить одномерный массив случайными целыми числами от -15 до 15 . вычислить сумму элементов больших 12...
annachernoirova
28.04.2021 11:12
Составить мат. модель, алгоритм, программу для решения следующей : найти стоимость покупки с учетом скидки. скидка в 10 % предоставляется, если сумма покупки больше 1000...
turuo
24.03.2023 13:01
Запишите представление арифметического выражения (x+3y)/5x2y на алгоритмическом языке...
крошкакартошка14
07.08.2021 23:44
Три двузначных числа, в записи которых цифра единиц равна цифре десятков, в сумме составляют число 66. найти эти двузначные числа....
57775858775847575
07.08.2021 23:44
Составить программу паскаль: составить программу в которой осуществляется ввод 3-х целых чисел и вывод на экран их суммы и произведения. заранее !...
Mokikoo
11.09.2022 17:56
Для человека это содержание сигналов, которые он получает из различных источников....
GirlFromTransylvania
11.09.2022 17:56
Ввести число если оно четное разделить его на 4 если не четное умножить на 5...
nikiton22877
09.06.2023 15:29
Составить программу в паскале 2+sinx(всё это под корнем) разделить на x+cosx...
амирХОРОШИСТ
17.05.2020 01:27
Програмам призначена для створення ,та опрацювання текстів?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sk,p:real;
begin
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.