В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
garcinia
garcinia
03.08.2022 12:02 •  Информатика

1.8. составить программу, которая выдавала бы сообщение ‘ true ‘, если последовательность из n целых чисел, вводимых с клавиатуры, является возрастающей

Ответ:
vikioria
vikioria
22.07.2020 21:43
Pascal

 var   
a,b,n,i : integer;   
r :boolean;  
begin 
r := true; 
readln (n); 
read (a);   
for i := 1 to n-1 do   
begin     
read (b);     
if b < a then     
r:= false;     
a := b;   
end; 
writeln (r); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?