Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
максим1723
31.05.2020 19:43 •
Информатика
Составить программу в паскале которая ,находит среднее арифметическое натуральных чисел, меньших 200 и кратных 7.
Ответ:
Настюшка575
15.10.2020 11:00
begin
Range(7, 200, 7).Average().Print();
end.
//PascalABC.NET 3.5.X
0,0
(0 оценок)
Ответ:
voborocha
15.10.2020 11:00
begin(1..199).Where(x -> x mod 7 = 0).Average.Printend.
или
var i,s,n: integer;beginwhile i+7<200 dobegini := i + 7;s := s + i;n := n + 1;end;write(s/n);end.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
Alexa9711
14.04.2022 06:19
среди приведенных ниже трёх чисел,записанных в десятичной системе счисления,найдите число,сумма которого в шестнадцатеричной записи наименьшая.В ответе запишите сумму цифр...
medinaofficial
08.06.2020 09:55
1)Выберите последовательность, в которой будут выполняться математические операции в формуле =D3^3+B1*2/A2, если они закодированы номерами: 1 2 3 4 - * / ^ 2)В ячейке A1 находится...
Kottenok2005
23.11.2022 01:18
Считая, что каждый символ кодируется в кодировке Unicode, оцените информационный объем следующей фразы: В семи литрах 7000 миллилитров...
Lanevskie2004
26.02.2020 08:47
При сохранении и копиравании файлов на другой компьютер возможно что файлы не будут открываться? что нужно сделать чтобы этого не произошло? что нужно учитывать при сохранении...
Masha6996
26.02.2020 08:47
Напишите доклад по информатике: классификация компьютерных обьектов аэто...
напарницавМоскве
25.09.2020 05:47
1. Стандартный режим: Страницы заметок Сортировщик слайдов Показ слайдов Обычный...
maks110994
01.02.2021 23:39
Решите и запишите значение переменных, полученное в результате работы следующей программы. 1. var d, n, i: integer; begin n := 4; d := n*2; for i := 1 to 3 do d := d + 2*i;...
05Artur10
30.05.2022 01:31
ДАЮ 35 Б. ИНФОРМАТИКА 8 класс . 1. Які об єкти можна додавати у презентацію? *а))Діаграмиб))фотов))відеог))гіперпосилання2. 3 яким об єктом може бути пов язано гіперпосилання...
лерапуся
07.02.2023 09:10
Что такое среда программирования?...
VADIMECHE
29.12.2020 14:58
Подумай, и разгадай ребусы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Range(7, 200, 7).Average().Print();
end.
//PascalABC.NET 3.5.X
или
var i,s,n: integer;beginwhile i+7<200 dobegini := i + 7;s := s + i;n := n + 1;end;write(s/n);end.Пример работы: