В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PomogitePLZZZzzzz
PomogitePLZZZzzzz
03.09.2020 07:03 •  Информатика

Написать программу, которая заданное слово печатает, начиная с последней буквы

Ответ:
PashaШкипер
PashaШкипер
25.05.2020 18:28

program slovo;
var s: string; i: integer;
Begin
writeln('введите слово'); readln(s);
for i:=length(s) downto 1do begin
write(s[i]);
end;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?