Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
13semiy
26.06.2021 23:14 •
Информатика
Составить программу нахождения произведения чисел от 10 до 25.
Ответ:
daanya666
29.07.2020 14:30
//PascalABC.NET
var
a,b:integer;
begin
For a:=10 to 25 do
For b:=10 to 25 do
writeln(a,'*',b,'=',a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
damirpro
08.05.2022 14:28
Составить алгоритм для алёши поповича при выборе дороги в 3 направлениях.прямо пойдёт смерть найдёт в право пойдёт без коня останется в левом пойдёт богатым будет....
ibrashovo
08.05.2023 00:24
Что будет лучше? кулер будет быстрым но громким, или медленным но тихим? ...
Джеси99
30.07.2021 13:15
тема: система счисления 1. найдите верное равенство: 1916 = 1000102178 = 2208 = 11161110 = 101022. наибольшим из чисел 2, 218, 1940, 1816 является 3. сколько единиц в сумме...
anyalogunova1
14.12.2021 01:11
Решить в паскале. дано натуральное число n,действительные числа .в последовательности получить удвоенную сумму всех положительных элементов...
Nzzjsjs
14.12.2021 01:11
Сотрудники завода по производству золотого песка из воздуха решили поправить свое финансовое положение. они пробрались на склад завода, где хранился золотой песок трех видов....
sdmytryk8
12.05.2022 06:48
Как найти среднее арифметическое в одномерном массиве, если включен генератор случайных чисел?...
ruslanamaslanuc
28.12.2020 12:44
Паскаль. 8 класс. даны 6 чисел. каких чисел больше - положительных или отрицательных? !...
ForeverDiman
07.05.2021 12:13
Что такое конечное число действий...
igor1337d
25.11.2021 10:56
Вс++нужно написать код.дан массив из 100 целых чисел. заменить первые к элементов на противоположные по знаку. в с++...
Hiccjhcvkjxg
19.04.2021 05:39
Алгебра уже потерял надежду на то что кто-то мне...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b:integer;
begin
For a:=10 to 25 do
For b:=10 to 25 do
writeln(a,'*',b,'=',a*b);
end.