В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Polina68911
Polina68911
26.05.2023 18:27 •  Информатика

Дано число n. составить программу нахождения ряда чисел 1+1/4+1/9+1/16++1/n в квадрате.

Ответ:
hotnikita412
hotnikita412
29.07.2020 14:29
Var n,i:integer;
s:real;
begin
writeln('n=');
readln(n);
s:=0;
for i :=1 to n do 
s:=s+1/sqr(i);
writeln('s=',s);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?