Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Denze111
16.07.2022 04:24 •
Информатика
Составить программу вычисления суммы 1! +2! ++n! (n< 15)
Ответ:
АлинаRiver
15.07.2020 12:16
ответа нет, значит будет Паскаль...
var
n,i,p,s:longint;
begin
Write('Введите значение n<15 -> ');
Readln(n);
p:=1; s:=0;
for i:=1 to n do
begin p:=p*i; s:=s+p end;
Writeln('Сумма факториалов равна ',s)
end.
Тестовое решение:
Введите значение n<15 -> 5
Сумма факториалов равна 153
0,0
(0 оценок)
Популярные вопросы: Информатика
valeria2106
30.08.2021 10:55
Var x,a,b,c:integer; begin writeln ( введи трехзначное число ); readln (x); c:=x mod 10; b:=x div 10 mod 10; a:=x div 100 mod 10; if a=с then writeln ( Число является...
ana0stacy
18.10.2021 00:28
Объект, который используется в качестве заместителя , представителя другогообъекта с определенной целью, называется...
LizokJUISE
20.05.2023 09:30
Хотя бы 3-4 ! 1) дан одномерный целочисленный массив размерностью n. найдите количество элементов, которые кратны 3 (5). 2) дан одномерный целочисленный массив а,...
Babka2002
28.05.2021 04:04
Написать программу в паскале, которая вычислит все двузначные числа,сумма цифр которых равна 12. только , как можно проще. алгоритм вычисления пришлите....
winx237
21.05.2021 10:01
Перевести из одной системы счисления в b1a, d из (16) надо перевести в (4)...
volapaevowjb4p
11.11.2020 10:26
Плечевой одежда. древняя русь.( только ! ) 30 технология...
goodman91
11.11.2020 10:26
Напечатать все двузначные числа,сумма цифр которых равна 12. только , как можно проще...
koshakmarta
11.11.2020 10:26
Придумай рисунок который можно создать с клавиатуры.раскрась в рабочей тетради используемые клавиши...
Uljainaabilkasim
23.06.2022 01:44
Составить программу в pascal для : прямоугольный участок земли имеет периметр р метров. известно, что длина на 20м больше ширины. найдите площадь участка. выберу лучший...
dreakalex
23.06.2022 01:44
Отличительные признаки у кошек информатика 3 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n,i,p,s:longint;
begin
Write('Введите значение n<15 -> ');
Readln(n);
p:=1; s:=0;
for i:=1 to n do
begin p:=p*i; s:=s+p end;
Writeln('Сумма факториалов равна ',s)
end.
Тестовое решение:
Введите значение n<15 -> 5
Сумма факториалов равна 153