Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Uljainaabilkasim
23.06.2022 01:44 •
Информатика
Составить программу в pascal для : прямоугольный участок земли имеет периметр р метров. известно, что длина на 20м больше ширины. найдите площадь участка. выберу лучший
Ответ:
alanuit
15.07.2020 06:23
Var P,L,W,S:Real;
Begin
Read(P);
W:=P/2;
L:=P+20;
S:=L*W;
Writeln('S = ',S:0:0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Даня1233221
01.10.2022 05:19
Сколько бит видеопамяти требуется для кодирования одного цвета пикселя 128 цветного изображения...
lchayanb17
05.02.2022 16:50
Идентификатор учётной записи пользователя в компьютерной системе - это выберите один ответ: a. идентификатор b. все ответы верны c. логин d. парол...
Ровног
05.02.2022 16:50
Электронная таблица – это: выберите один ответ: a. устройство персонального компьютера, его ресурсами b. все ответы верны c. прикладная программа для обработки кодовых таблиц...
алисалисова1611
18.04.2020 18:45
составьте словесный алгоритм и блок схему для определения совпадений с условием я читал эту книгу и к сожалению я не читал эту книгу...
кккк50овд
29.05.2023 06:14
Как называется понятие в позицыоных системах счисления которые обозначают позиции цифер...
kkdyming48kg
07.08.2022 20:19
Написать программу в паскль которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: количество элементов массива значение которых равно единице...
Alinatkd
01.09.2021 00:58
Сочинение на тему фантастическая птица. !...
жанара28
01.09.2021 00:58
Какие признаки позволяют паразиту удерживаться в организме?...
Суеверие
01.09.2021 00:58
Напишите сочинение никто не забыт ,ни что не забыто для 6 класса...
YAMAHAv
01.09.2021 00:58
Сколько чистого саcо₃ можно получить из 20 кг природного известняка,содержащего 18% примесей? много...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Read(P);
W:=P/2;
L:=P+20;
S:=L*W;
Writeln('S = ',S:0:0);
end.