В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Babka2002
Babka2002
28.05.2021 04:04 •  Информатика

Написать программу в паскале, которая вычислит все двузначные числа,сумма цифр которых равна 12. только , как можно проще. алгоритм вычисления пришлите.

Ответ:
Юлёк1432
Юлёк1432
15.07.2020 06:25
Var
      a,a1,a2:integer;
Begin a:=10;
 Write('Двузначные числа, сумма цифр которого равна 12: ');
 while a<100 do
    begin
     a1:=a mod 10;
    a2:=a div 10;
      if (a1+a2)=12 then write(a,', ');
         a:=a+1;
    end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?