Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
бородкин
09.12.2022 11:13 •
Информатика
Написать программу в паскале: заяц в первый день пробегает 40 км, во второй день на 3 км больше. вывести ответ, сколько км заяц пробежит за 7 дней.
Ответ:
olenkazyateva
13.07.2020 18:40
Насколько я понял, тут даже var не нужен, ибо в задании указано вывести сколько км пробежит за 7 дней.Код:
begin
writeln(40+3*6,' km probejit zayac za 7 dnei');
readln;
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
08Dasha06
08.05.2021 20:28
Составить программу в программе Python. Нужно в заданном тексте вставить запятую перед каждым имеющимся символом пробел....
VankaOchevidnost135
11.03.2023 08:32
решите нужно очень (составить программу определения общего сопротивления электрической цепи при последовательном и параллельном соединении трех резисторов)...
pwgamerproyt
03.05.2023 04:54
. Заданы три числа 2A16, 1010012, 638 которые записаны в различных системах счисления. Определите минимальное число из них и введите ответ в десятичной системе счисления...
alyvolkonskaya1994
08.11.2021 16:23
Материальный объект, на котором можно тем или иным зафиксировать информацию, это Хранилище ИсточникУстройство хранения НосительПриёмник...
milana374
25.08.2022 05:05
Вот. лекго и просто. корону поставлю....
амаеру
18.03.2020 18:35
Помгитее ещё го те дружить??!...
Qwertyuiopasdfghjkzz
15.06.2021 07:42
Информация актуальна, если её достаточно для принятия решения она отражает истинное положение дел она не зависит от чьего-либо мнения она важна, существенна для настоящего...
solmazmitok
17.09.2020 06:31
5. Выполните сравнение единиц измерения информации: А)5,25Мбайта 5Гбайта Б)1,04Кбайта 1,04Байта В)3 Гбайта 2Тбайта...
maschkincolyaoyf9ei
12.01.2022 11:13
Перевести эти два уравнения в текст для заранее...
марьяша18
29.01.2023 18:30
Инструмент ножницы это вырезать копировать или вставить в текстовом редакторе?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln(40+3*6,' km probejit zayac za 7 dnei');
readln;
end;