В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nano1030
nano1030
15.03.2023 17:30 •  Информатика

Напишите программу, которая вводит с клавиатуры число а вычисляет результат в зависимости от введённого значения а по формуле, представленной на фото:

Ответ:
fasgame
fasgame
25.05.2020 10:32

var b,A: integer;

begin

writeln('Введите значение A: ');

readln(A);

if A>0 then

begin

b:=A+5;

writeln('b = ',b);

end

else

if A<=0 then

begin

b:=sqr(A)-1;

writeln('b = ',b);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?