В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MaxTwAiNer12
MaxTwAiNer12
25.06.2022 11:05 •  Информатика

Внедрить мнгозначные числа (написать программу с++)

Ответ:
Максбабич
Максбабич
06.10.2020 17:49
В данной программе при запуске надо ввести одно число.
После чего выводится 10 чисел от 9 до заданного не включительно.
Например, при вводе числа 20, выведутся числа от 10 до 19.

#include <iostream>
#include <time.h>

using namespace std;

int main () 
{
    srand(time(NULL));
    int a;
    cin >> a;
    for (int i=0; i<10; i++) {
         cout << rand() % (a-10) +10;
    }
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?