Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
viktorpadalck
07.03.2021 04:11 •
Информатика
Составить программу вывода самой большой цифры сверхбольшого числа,заданного как строка
Ответ:
омега75
07.07.2020 18:04
var
s: string;
d: byte;
begin
readln(s);
foreach c: char in s do
if (ord(c) > d) then
d := ord(c);
writeln(chr(d));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dvofgisf
01.04.2023 19:46
Программа в паскаль. если знаете как решить хоть одно- напишите...
timursharipov2006
04.02.2023 02:44
Информатика (элементы алгебры логики)...
kakaha7
08.05.2023 06:22
Написать программу на Паскале по вычислению 1! + 2! + … + n!, при n = 15....
MikiMio
23.05.2022 21:20
Постройте таблицу истинности из выражения avb^b(вторая b c черточкой сверху) - a(эта a c черточкой сверху) и не могли бы объяснить ,как все это решается.....
амир299
09.04.2020 13:23
Количество пикселей: 2457600. запиши ответ, округли ответ до сотых. 2457600 пикселей = мегапикселей. ответить! \...
nacny2016
09.04.2020 13:23
Составьте программу которая выводит на экран из всех трёхзначных чисел, только те у которых квадрат первой цифры равен сумме двух остальных....
Igorkhvan
09.04.2020 13:23
Составить программу , заменяющую отрицательные элементы элементы массива a[10] нулями...
Чел1046738
01.11.2020 04:07
Установите соответствие 1 байт 1 гбайт 1024 мбайт 1024 кбайт...
elisaveta272002
13.04.2020 22:05
Целые числа в памяти компьютера. 1.Получить двоичную форму внутреннего представления целого числа в 2-х байтовой ячейке. ЧИСЛО: 1983 2.Получить шестнадцатеричную форму внутреннего...
help274
17.04.2020 18:50
Дана программа нахождения суммы всех элементов массива. Изменить программу таким образом, чтобы: 1) массив состоял из 20 элементов символьного типа; 2) в результате выполнения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
d: byte;
begin
readln(s);
foreach c: char in s do
if (ord(c) > d) then
d := ord(c);
writeln(chr(d));
end.