В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Bячеслав
Bячеслав
24.11.2021 18:12 •  Информатика

За решение 4 студент получил оценки (от 1 до5) составьте программу, которая определит среднее значение оценок, полученных студентом за ! решите в ! 8

Ответ:
Dolboeb9000
Dolboeb9000
01.10.2020 21:49
Var

i,x:integer;
sr:real;
begin
sr:=0;
for i:=1 to 4 do
begin
write('Оценка за задачу №',i,' ');
readln(x);
sr:=sr+x;
end;
sr:=sr/4;
write('Средняя оценка ',Round(sr));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?