Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
quest31
10.12.2021 08:28 •
Информатика
Напишите программу для s=(1)+(1+2)+(1+2+3)++(1+2+3++n)
Ответ:
DLM1
21.09.2020 06:57
class EachSum{
public static void main(String args[]){
long sum = 0;
for(long n = new java.util.Scanner(System.in).nextLong(); n>0; n--)
for(long sumNum = n; sumNum>0; sumNum--)sum+=sumNum;
System.out.print(sum);
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
astasevbogdanp08dn2
06.04.2023 13:27
ЭТО хотя бы одну или 2, сколько будет. ДАЮ...
123HelpMe123
04.02.2022 15:39
3. На Flash-накопитель объём свободной памяти устройства составляет 2 МБ. Реферат занимает в формате *docx = 262 1440 байт, в формате pdf— 1572864 байт.Определите и объясните,...
Мурррур
17.12.2021 10:50
Размер фотографии 4500 по горизонтали и 2000 по вертикали точек. Каждая точка кодируется 2 байтами. Сколько места займёт такая фотография? ответ запиши в Мбайт. Округли до...
Гуля2345
10.11.2021 01:59
Определить обьем растроганно изображения размером 1024 на 768 при глубине цвета 24 бита...
DashaБорьщ17
10.11.2021 01:59
Маша плавает в бассейне, который представляет собой прямоугольник n на m метров. маше определить какое минимальное расстояние ей нужно проплыть, чтобы выйти из бассейна, если...
карина2333
28.02.2022 14:00
Подберите и запишите как можно больше существительных для каждой тематической группы: 1.птицы: петух, 2.звери: тигр, 3.насекомые: комар, образуйте от этих существительных...
Гуленко
28.02.2022 14:00
Укажите имя существительное 2-го склонения 1) по тропинке 2) по морю 3) по степи 4) по улице...
katizhi
28.02.2022 14:00
Какую массу соли можно получить при выпаривании 250г 5%-ого ее раствора? какой объем воды можно получить из этого раствора при дистилляции? ?...
DariyaKnyazeva
28.02.2022 14:00
Cочинение на тему: представьте себе что вы экскурсовод 5-7 предложений...
Лиза0611
28.02.2022 14:00
Хорошее скольжение коньков по льду объясняется: а) принципом подвижного равновесия б)правилом вант-гоффа в)принципом ле шальте г) законом действующих масс , !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public static void main(String args[]){
long sum = 0;
for(long n = new java.util.Scanner(System.in).nextLong(); n>0; n--)
for(long sumNum = n; sumNum>0; sumNum--)sum+=sumNum;
System.out.print(sum);
}
}