Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dilmurod9292
17.04.2022 13:39 •
Информатика
Pascal в первый день спортсмен пробежал x км в каждый следующий на 12 % больше. ск-ко км за n-день?
Ответ:
igorelon
07.07.2020 07:55
Var i,n:integer;
x:real;
begin
read(x,n);
for i:=2 to n do
x:=x*1.12;
write(x);
end.
0,0
(0 оценок)
Ответ:
aselimsovetova
07.07.2020 07:55
Программа протестирована на PascalABC
0,0
(0 оценок)
Популярные вопросы: Информатика
Марьяша077
16.05.2020 07:28
Нормальній ответ Яким чином можливо приховати поле, зберігши його в таблиці бази даних? 2. У чому відмінність звіту від таблиці? 3. Опишіть послідовність дій при створенні...
Svetik200611
04.09.2022 21:13
ПАСКАЛЬ Дан одномерный массив A[10]. Элементы массива – это случайные числа большие 0. Написать программу, которая будет находить произведение элементов массива, лежащих...
kondratenkoari1
15.06.2020 23:25
Сколько нулей в двоичной записи десятичного числа 531?...
inikulin00864
18.09.2020 21:58
Python 3 Дано двоцифрове число. Знайдіть добуток його цифр. 23 2*3=6...
Amirmusta
10.05.2020 22:37
Заданий одновимірний масив. Знайти max i min. Визначити, що зустрічається раніше: max чи min і вивести повідомлення....
Russiansss
04.07.2021 11:03
мой мозг опять отказался думать...
yannappp1
01.02.2020 17:50
. Расставить правильный порядок выполнения операций в выражении. Нужно переписать выражение и над значками операций написать номера(1, 2, 3) ¬A^BvC...
Ксюша0071111
30.03.2023 03:12
30 б.как узнать что функция четная или нечетная? надо исследовать на четность f(x)=x+sinx? с обоснованием....
polina198678
05.06.2021 13:55
Солнечные лучи составляют с горизонтом угол 60 градусов. как расположить плоское зеркальце, чтобы направить лучи вертикально? (фото нету)...
Ritochkа
30.03.2023 03:12
Как правильно писать? иду (со школы , из школы) иду (из рынка , с рынка)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:real;
begin
read(x,n);
for i:=2 to n do
x:=x*1.12;
write(x);
end.