Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aannddrreeyy22
27.11.2022 05:31 •
Информатика
Сформировать массив из 10 целочисленных элементов (от 1 до 15) и вывести на экран. найти произведение всех элементов массива.
Ответ:
steamenigasteam
01.10.2020 20:53
Var
a: array [1..10] of byte;
p: integer;
i: byte;
begin
p := 1;
writeln('Массив:');
Randomize;
for i := 1 to 10 do
begin
a[i] := Random(15) + 1;
write(a[i]:4);
p := p * a[i];
end;
writeln;
write('Произведение = ', p:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
кульпан1
08.04.2020 20:32
70 б. вопрос по информат. Нужно составить самостоятельно кроссворд на тему алгороритм он должен быть легким. И состоять из видов алгоритма только не с интернета . Лекгий кроссворд...
1к2о3т4я5
14.11.2021 10:16
Найдите все десятичные числа, не превосходящие 30, запись которых в системе счисления с основанием 4 оканчивается на 31....
pavlushkaaa
14.11.2021 10:16
Всистеме счисления с некоторым основанием десятичное число 23 записывается в виде 21. укажите это основание. заранее большое !...
Малиш999
12.04.2021 04:21
Вслове все буквы сместили на одну вперед. получилось слово: тлбоёс какое устройство для компьютера означало слово сначала?...
Вопросзнания
12.04.2021 04:21
Через канал связи 64кбайт/с файл в течении 10мин. из скольких мегабайтов состоит файл?...
Аноним8127
12.04.2021 04:21
Составить программу вычисляющую сторону ромба если известны 2 диагонали?...
zozoshcka17
12.04.2021 04:21
Для хранения текста в кодировке кои-8 требуется 10 кбайт. сколько страниц займет этот текст, если на странице размещается 40 строк по 64 символа в строке?...
persikinha
15.04.2020 11:33
Написать программу, которая проверяет – имеется ли в записи натурального числа ноль. язык программирования паскаль....
Лизза111
15.04.2020 11:33
Перевести десятичные дроби: 1) 156,25 - из десятичной в двоичную, восьмеричную и в шестнадцатиричную. 2) 797,5 и 53,74 аналогично...
1Velkon1
15.04.2020 11:33
Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 – one, 2 – two, 3 –three и т.д.) язык программирования паскаль....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..10] of byte;
p: integer;
i: byte;
begin
p := 1;
writeln('Массив:');
Randomize;
for i := 1 to 10 do
begin
a[i] := Random(15) + 1;
write(a[i]:4);
p := p * a[i];
end;
writeln;
write('Произведение = ', p:4);
end.