В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1Velkon1
1Velkon1
15.04.2020 11:33 •  Информатика

Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 – one, 2 – two, 3 –three и т.д.) язык программирования паскаль.

Ответ:
Lizzza1111
Lizzza1111
01.10.2020 20:43
Var a: integer;
begin  writeln('введи цифру (1-9)'); 
readln(a); 
if a=1 then writeln ('One'); 
if a=2 then writeln ('Two '); 
if a=3 then writeln ('Three');
if a=4 then writeln ('Four');
if a=5 then writeln ('Five'); 
if a=6 then writeln ('Six'); 
if a=7 then writeln ('Seven'); 
if a=8 then writeln ('Eight'); 
if a=9 then writeln ('Nine');
end.
 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?