Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ампорик
04.10.2021 11:02 •
Информатика
Pascal abc пишет, что в 5 строке неожиданный символ. ! var p: integer; begin write('введите пароль'); read (p); if p=1998 then write (’молодец’) else write (’пароль не верен’); end.
Ответ:
newyorker2000
06.04.2020 04:49
Исправленная:
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karrtavaya01
30.04.2022 18:18
По указанным входными и выходными данными определите оптимальный алгоритм их преобразования...
justlikekatya
14.01.2021 00:55
Какой из вариантов не относиться к Ms Word? а) Обрамление текста с леваб) Обрамление текста с правов) Обрамление по серединег) по вышине...
Nikol56
26.10.2020 01:30
Какие 49 последовательных натуральных чисел надо выписать, чтобы всего было выписано 207 цифр?...
янамурадян
26.09.2020 22:20
сравнение растровой и векторной графики...
dminaeva
02.06.2023 01:23
Всем здравствуйте! Совсем не разбираюсь в ноутбуках, компьютерах У меня вылезло такое окно ( фото) и не убирается, как его убрать? Заранее большое...
Макс228500
28.01.2020 13:55
Написать программу, которая запрашивает: «введите скорость ветра (в м/сек)». при скорости ветра, большей или равной 20 м/сек, программа сообщает: «ветер слабый»....
staroverovandr
05.10.2022 12:26
Напишите программу, которая в последовательности чисел определяет минимальное число....
Qwiq
07.04.2022 19:11
Дано некоторое число если оно четное уменьшить его в 2 раза,написать программу...
Chеmic
07.04.2022 19:11
Некоторые числа x и y из десятичной системы счисления перевели в системы счисления с основаниями 16, 8. часть символов при записи утеряна. позиции утерянных символов...
кот1555
02.03.2021 09:11
Корень 3 степени из 9 умноженное на корень 3 степени из 24...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.