Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Qwiq
07.04.2022 19:11 •
Информатика
Дано некоторое число если оно четное уменьшить его в 2 раза,написать программу
Ответ:
samira124
03.10.2020 07:32
Program test;
var a:integer;
begin
read(a);
if a mod 2 =0 then
a:=a div 2;
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Варюша221204
07.12.2020 20:11
50 в текущей миссии, очевидно, необходимо укрепить базу, прежде чем идти в открытый бой. для обеспечения устойчивой обороны требуется построить n различных новых зданий. но не...
Айымгул1
17.11.2021 23:40
Если выключить интернет,подключиться к сети wifi и раздавать по кабелю интернет компьютеру,то будут ли исчезать мои гб трафика(интернета)? ...
maxjk19
18.10.2021 23:15
Спо c++. двухмерный массив из 5 строк и 3 столбцов заполнить числовыми значениями. найти минимальное значение для каждого столбца....
pppooppaoappo
14.02.2023 13:11
По данному целому числу n и действительному числу x вычислите сумму 1+\frac{x}{1! }+\frac{x^2}{2! }+\frac{x^3}{3! }++\frac{x^n}{n! } операцией возведения в степень пользоваться...
valeriatomilov
24.01.2021 02:41
Буду признательна за . нужно написать программу на паскале abc. задан массив вещественных чисел х(n). найти • сумму элементов с нечетными номерами; • произведение элементов массива,...
Jordano23Mirra
11.01.2020 17:02
Із комп ютера користувача почали зникати файли, з пошти цього користувача надходять підозрілі листи. Які найімовірніші причини таких подій?(може бути декілька варіантів) 1. Серед...
SvetLink
06.10.2020 19:31
3 -тапсырма.Қосымшаларын жаз.Мен жазамын.Сен жаз... .Сіз жаз... .Ол жаз... ..Мен тыңда Мен оқиСен Тыңда...Сен ОҚИ...Сіз тыңда... .Сіз оқи...Ол тыңда....Ол оңИ... -Мен сөйле......
myrrr14
25.04.2021 10:51
Парк занимает площадь 42 гектара озеро занимает 16 гектара Найдите площадь озера...
Fish474
25.04.2021 10:51
Бүкіләлемдік көрмелер тарихынан қысқаша мағлұмат жазу...
милуя
18.01.2022 00:03
Подбери и запиши к слову *здеся* стилистически нейтральный синоним:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
read(a);
if a mod 2 =0 then
a:=a div 2;
write(a);
end.