В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
staroverovandr
staroverovandr
05.10.2022 12:26 •  Информатика

Напишите программу, которая в последовательности чисел определяет минимальное число.

Ответ:
annkhanenko23
annkhanenko23
13.08.2020 19:32
Uses crt;
var a: array[1..10000] of Integer;
      n, i, min: Integer;
Begin
  readln(n);
  for i := 1 to n do read(a[i]);
  min := a[1];
  for i := 2 to n do
     if a[i] < min then min := a[i];
  writeln(min);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?