Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kotelnikovsanya
07.08.2020 03:10 •
Информатика
Решить по abc pascal даны стороны прямоугольника а и b. найдите периметр и полщадь s=a*b p=2*(a+b) a=6.90 b=5.80 буду !
Ответ:
pro63
02.07.2020 13:18
Var
a,b,p,s:real;
begin
Writeln('Введите значение а = ');
read(a);
writeln('Введите значение b = ');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь = ',s);
Writeln('Периметр = ', p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
khydyrov1404
13.12.2022 16:50
Написать программу на c++. заполнить двумерный числовой массив r(4, 3) целыми числами. найти количество положительных элементов массива. затем найти количество положительных элементов...
ЧараДримурр06
25.06.2022 13:48
Программу на языке паскаль через boolean для решения следущей задаси: определить, имеется ли среди чисел a,b,c хотя бы одна пара взаимно противоположных чисел....
dash4ka282863718
29.10.2022 06:03
Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры...
yulyamazelyuk
06.09.2022 22:53
Существенным свойством называется свойство,которое...
polinakolesnik4
06.09.2022 22:53
По составить программу с дан целочисленный массив с числом элементов n и вывести из него нечетные элементы и их сумму. в паскале а если еще можно то блок схему)...
vmse90
13.12.2020 22:43
Какое общее свойство у лисы медведя слона и лося...
Zero00000
01.03.2023 23:54
Задано натуральное число n. напишите программу, которая выведет на экран все числа: сначала число n, а затем числа от 1 до n - 1. входные данные вводится одно натуральное число,...
ShuMaksik
01.03.2023 23:54
Дз по икт, ✴✖кто шарит? лично я не оч составьте программу для вычисления площади трапеции. составьте программу для вычисления площади прямоугольного треугольника по его катетам...
кошка372
12.02.2023 23:46
Урити було 4 яблука. половину вона віддала подрузі, а потім зїла 3 яблука. як таке може бути? зафарбуй червоним кольором яблука ,яки рита зїла сама, жовтим - які віддала подрузі....
ep1cook1e
15.02.2023 09:45
Построить таблицу истинности для выражения: a& неa v b& неb...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,p,s:real;
begin
Writeln('Введите значение а = ');
read(a);
writeln('Введите значение b = ');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь = ',s);
Writeln('Периметр = ', p);
end.