В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ShuMaksik
ShuMaksik
01.03.2023 23:54 •  Информатика

Дз по икт, ✴✖кто шарит? лично я не оч составьте программу для вычисления площади трапеции. составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.

Ответ:
ralibaev
ralibaev
14.08.2020 17:29
Первое:

program qw;
    var a,b,h,s:real;
begin;
    writeln('Введите длину оснований и высоту: ');
    read(a,b,h);
    s:=(a+b)*h/2;
    write('Площадь трапеции равна ', s);
end.

Второе:

program qe;
    var a,b,s:real;
begin;
    write('Введите катеты треугольника: ');
    read(a,b);
    s:=0.5*a*b;
    write('Площадь треугольника равна ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?