Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
visskikross
03.10.2022 14:18 •
Информатика
Дан массив из 10 целых чисел найти произведение элементов массива с четными индексами
Ответ:
юра417
16.05.2020 03:02
Var
a:array[1..10] of integer;
sum,i:integer;
begin
for i:=1 to 10 do
begin
readln(a[i]);
if i mod 2 = 0 then
sum:=sum+a[i];
end;
writeln(sum);
end.
Надеюсь на "Лучший ответ"
0,0
(0 оценок)
Популярные вопросы: Информатика
iavorskayavika
21.11.2021 01:18
30 ! составьте программу ,которая формирует массив ,содержащий 8 случайных целых чисел, принадлежащих промежутку [0; 5] ,и преобразует элементы массива по следующему правилу: чётное...
Рара15рара1
03.01.2020 03:32
Расшифровать текст aljbtujcd0c=, где a=r, b=p, c=m, d=t...
slivinskaja83
03.01.2020 03:32
Постройте блок_схему и составьте программу вычисления обьёма параллелепипеда по формуле v=abc...
Сергей102007
05.11.2020 21:52
Инструмент для смещения выбранных ребер в плоскости a) Сдвиг b) Вращение c) Панорама d) Повернуть...
DmdmdmA
17.10.2020 22:47
Один из инструментов рисования SketchUp a) Контур b) Вращение c) Ластик d) Окружность...
ilyaastafiev20
12.04.2021 04:33
Параграф 32 организация ввода и вывода данных во...
ppp13
04.08.2021 08:44
Определите правильный порядак создания фигуры...
nata1116
08.03.2021 21:35
Какие команды для создания презентации Ты знаешь...
Lizaliza123123
30.11.2021 19:22
Один из основных инструментов SketchUp a) Перемещение b) Вращение c) Ручная работа d) Ластик ПОМГИТЕ...
zavirohinoleksa
16.12.2020 20:44
Сколько раз вымолняется цикл? s:=30;n:=e;for i:=1 to n dos:=s-i;какое значение примет переменная s после завершения цикла...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..10] of integer;
sum,i:integer;
begin
for i:=1 to 10 do
begin
readln(a[i]);
if i mod 2 = 0 then
sum:=sum+a[i];
end;
writeln(sum);
end.
Надеюсь на "Лучший ответ"