В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
akon1708
akon1708
27.09.2022 10:09 •  Информатика

Написать программу, которая в диапазоне от 1 до 100000 считает количество чисел, которые делятся на 8 без остатка. (паскаль)

Ответ:
yakubovskiytos
yakubovskiytos
13.02.2022 22:00

Я уже дал ответ. Ты видимо не дождался и отчаялся :)

var

i: integer;

d: integer;

begin

d:=0;

for i:=1 to 100000 do begin

 if (i mod 8) = 0 then

 begin

  d := d + 1;

 end;

end;

writeln(d)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?