Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kapitoshka202
19.03.2022 12:09 •
Информатика
Информатика. паскаль. написать программу s=2+4+6+8++200
Ответ:
maksytova09
25.08.2020 15:54
Var s, i, n: integer;begins:=0;n:=0; for i:= 1 to 100 do begin n:= n+2; s:= s+n; end; writeln(s);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ydilovakata
04.05.2020 05:29
Различные примеры примеры процесса обработки информации .определите,по каким правилам она производится в каждом примере?...
TimRus162rusg
16.03.2020 23:35
Встарших классах работают три учителя : воронов, соколов и коршунов. каждый из них преподаёт по два предмета, так что в расписании у них всего шесть предметов : , , , , , язык. коршунов...
КcюшA123
26.10.2022 17:45
Найти все четырехзначные числа,в записи которых есть хотя бы одна цифра 3...
Асыл111111111
26.10.2022 17:45
6. заполните одномерный массив из n элементов следующим образом: номера элементов массива 1 2 3 4 5 6 7 … значения элементов массива 0 3 0 5 0 7 0...
hkarkosan3
30.05.2022 15:03
Водномерном массиве n случайных чисел в диапазоне от 3 до 30 найти наименьший элемент и поменять его местами с первым элементом массива. вывести на экран массив до изменения и после...
padafet2504
18.09.2020 14:45
Надо вывести квадраты и кубы последовательности 1 2 4 7 11 (паскаль)...
turabovrenat
11.02.2022 21:49
Веревку длиной 32 м складывали пополам и разрезали в месте сгиба до тех пор, пока не получили отрезки по 2 м каждый. сколько раз повторили эту операцию?...
ЕленаФроленкова
19.04.2020 09:00
Склавиатуры вводится 4-значное число. если первая и последняя цифры равны - вывести на экран их сумму, если нет - вывести слово нет...
Dasěuke345
19.04.2020 09:00
Если в формуле присутствует ссылка $b2, как она преобразуется при копировании в разных направлениях? что происходит со с сылками b2, b$2, $b$2?...
Oxicko
15.03.2023 10:14
(через pascal подпрограммы) два треугольника заданы координатами вершин. определить, площадь какого из них больше (использовать функцию нахождения площади треугольника)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?