Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alakey11
25.03.2021 16:43 •
Информатика
Решите по информатике в паскалях. найти максимальное из натуральных чисе, не превышающих 5000, которое нацело делится на 39
Ответ:
nick313
09.08.2020 21:11
Var A:integer;
Begin
A:=5000;
While A mod 39 <> 0 do
A:=A-1;
WriteLn(A);
End.
0,0
(0 оценок)
Ответ:
Tatyana23411
09.08.2020 21:11
1 2 3 4 5 6 7 8 9 10 11 program chisla; uses crt; var i,max:integer; begin clrscr; max:=1; for i:=1 to 5000 do if (i>max) and (i mod 39=0) then max:=i; write('max= ',max); readln; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
АлинаБречко
24.03.2023 05:24
1. Задание Марина Иванова, работая над проектом по литературе, создала следующие файлы: D:\Литература\Проект\Есенин.bmp D:\Учёба\Работа\Писатели.doc D:\Учёба\Работа\Поэты.doc...
rfvbkz28
25.03.2021 08:17
8. Дан список русских букв: [В, Г, Б, А]. За один шаг можно поменять местами два соседних элемента списка. Сколько шагов потребуется для того, чтобы расположить буквы в списке...
ellaandharley30
02.01.2023 08:33
Что лежит в основе создания графического дисплея?...
172839465
16.11.2021 21:46
Название файла электронной таблицы...
buharowaalina
16.08.2021 21:59
Информационный объём текста, подготовленного с компьютера, равен 21 Мб. 1 символ весит 1 байт. Сколько символов содержит этот текст?...
Виктория708
30.10.2020 19:06
Книга содержит 146 страниц. На каждой странице 39 строк. В каждой строке 59 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
cifirka5
13.08.2021 08:24
Не понимаю как это сделать (дз по информатике)...
виктория1552
08.04.2021 16:16
Написать программу на языке паскаль.с пошаговым объяснением действий. условие: дан массив из 15 элементов определить сколько элементов массива располагается между его максимальным...
bar569
11.03.2021 23:52
Команды предварительного просмотра и печати документа находятся а. в менют кнопки office. b. на вкладке ленты главная. с. в меню кнопки office-печать . d. на вкладке ленты...
KarakatitsaKrutitsa
01.11.2021 14:17
Вбиблиотеку закупили n учебников. в первый день выдали к учебников, а в последующие дни – на 5% больше предыдущего дня. за сколько дней выдали все учебники? в паскале...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
A:=5000;
While A mod 39 <> 0 do
A:=A-1;
WriteLn(A);
End.