В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Yaroslavdonskk
Yaroslavdonskk
12.10.2021 23:09 •  Информатика

Составить программу,вычисляющую значение выражения.


Составить программу,вычисляющую значение выражения.

Ответ:
briliant2
briliant2
21.12.2021 15:00

//с++

#include <iostream>

#include <cmath>

signed main() {

double x, y;

std::cin >> x;

y = (2 - x) / (3 * exp(abs(x) - 1)) - sqrt(4 + pow(x, 2) / 2.4);

std::cout << y;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?