В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лаллах12
лаллах12
11.10.2020 01:22 •  Информатика

Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.

Ответ:
vladimirko0909
vladimirko0909
03.07.2020 01:35
Var
 n:intger;
begin
 readln(n);
 if n mod 5 = 0 then
  writeln('Число делится на 5 без остатка')
 else
  writeln('Число делится на 5 c остатком')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?