Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dana112414
09.02.2020 17:12 •
Информатика
Программу в паскале.возвести число a в 13 степень за 5 операций
Ответ:
kristinaaaaak
24.06.2020 06:26
Uses crt;
var a:integer;
x1,x2,x3,x4,x5:longint;
begin
readln(a);
x1:=a*a;
x2:=x1*a;
x3:=x2*x1;
x4:=x3*x2;
x5:=x4*x3;
writeln(x5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alinachaiun
05.11.2022 12:38
1. вычислить значение функции f(x)= cos(x), если x 0 2^x, если 0...
NastyaBelmesova
05.11.2022 12:38
Среди вводимых трёх чисел найдите разность наибольшего и наименьшего....
slavik116
11.02.2023 14:32
На чашечных весах взвесили 4 кошек и 3 котят , их вес оказался равным 15 кг . затем взвесили 3 кошек и 4 котят , их вес составил 13 кг. найти вес 1 кошки и 1 котёнка , считая всех...
Xbdjdndskej
11.02.2023 14:32
Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным....
Kyki510
11.02.2023 14:32
Как создавать программы? ну надо !...
4Миатрисс654
17.10.2022 15:16
Запишите дополнительные коды чисел в одно байтном формате : 98, -48...
F1NN1
28.03.2020 02:48
Распечатать список студентов, фамилии которых начинаются с буквы б, и их даты рождения написать программу в паскале...
Aliy251
22.09.2021 20:57
Помготи решить функциив пайтоне (python)...
Amanda173
07.05.2023 17:37
619.Бирлик кесиндиси 5 см-ге тен санды саулени салындар жане онын бойынан A [0,4], B [0,8], C [1,3], D [1,7], E [2,1], F [2,5] Нуктелерин белгилендер...
KatenaLipnitsk
01.04.2020 09:39
A) are B) is C) aren’t D) am 2.Where you born? A) was B) were C) do D) did 3.How can I you? A) help B) do C) make D) see 4.The Everest is the highest mountain___ the world A) in...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
x1,x2,x3,x4,x5:longint;
begin
readln(a);
x1:=a*a;
x2:=x1*a;
x3:=x2*x1;
x4:=x3*x2;
x5:=x4*x3;
writeln(x5);
end.