В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Xbdjdndskej
Xbdjdndskej
11.02.2023 14:32 •  Информатика

Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным.

Ответ:
natalizotowa198
natalizotowa198
21.06.2020 04:22
Basic

input A     / вводим число с клавиатуры
if A/2 then B = "четное" else B = "нечетное" / если А делится на 2, то чет, иначе нечет.
print A" - "B    / печать А - чет или нечет.
end
0,0(0 оценок)
Ответ:
gavronovaanna2oz9c0h
gavronovaanna2oz9c0h
21.06.2020 04:22
Pascal

program checker;
var a,c:integer;
begin
writeln('Введите число, четность или нечетность которого следует определить.');
readln(a);
c:=a mod 2;
 if c <>0 then begin
 writeln('Число ',a,' не является четным');
 end;
 if c=0 then begin
 writeln('Число ',a,' является четным.');
 end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?