В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
UAola
UAola
07.08.2020 15:11 •  Информатика

1. составьте программу вычисления в массиве а (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива. 2. дана фраза. определить, сколько в ней предложений.

Ответ:
лейла1102
лейла1102
23.06.2020 01:47
1)
var
a:array[1..10] of integer;
s:integer;
i:byte;
begin
randomize;
s:=0;
for i:=1 to 10 do
begin
a[i]:=random(7)-1;
writeln ('a[',i,']=',a[i]);
s:=s+a[i];
end;
writeln ('Сумма элементов=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?