В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DashaLOVE04
DashaLOVE04
03.01.2020 07:11 •  Информатика

:( составьте программу, определяющую максимальное из всех вводимых вами чисел. концом ввода чисел является введенное число 0.

Ответ:
ЕгорМаксимов
ЕгорМаксимов
26.05.2020 08:45

Program Pr1;
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?