В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Erika211
Erika211
12.01.2023 17:21 •  Информатика

Составьте программу. Дана сумма номеров страниц книги. Определить последнюю страницу и количество листов в книге. Сумма номеров страниц 61.

Ответ:
petrosuanyulian
petrosuanyulian
08.05.2021 21:08

var all_list, list, count, i:integer;

begin

list := 0; count:=0;

write('Введите сумму номеров страниц книги: ') ;

readln(all_list);

while all_list <> list do

begin

count := count +1;

list := list + count;

end;

writeln('Всего листов: ', count);

write('Последняя страница: ', count*2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?