В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AhhaYakovkeva
AhhaYakovkeva
05.05.2023 09:22 •  Информатика

Составьте программу в паскаль авс для двух указанных с клавиатуры числа выполнить следующее: чётные числа умножить на 3, нечётные разделить на 4. вид вывода должен быть: (например) было стало 2 6

Ответ:
Koif32
Koif32
09.10.2020 01:57

var

a,b: integer;

begin

 write('Введите a и b: ');

 readln(a,b);

 if a mod 2 = 0 then  

    writeln(a/4)

    else writeln(a * 3);

if b mod 2 = 0 then      

    writeln(a/4)

    else writeln(b * 3);

end.

0,0(0 оценок)
Ответ:
mazyrovavlada
mazyrovavlada
09.10.2020 01:57

//PascalABC.NET *****************************


Составьте программу в паскаль авс для двух указанных с клавиатуры числа выполнить следующее: чётные
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?