В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vlad041204
vlad041204
08.11.2020 14:10 •  Информатика

Напишите программу на C ++, чтобы найти сумму первых 10 натуральных чисел.​

Ответ:
eldaryuldashev
eldaryuldashev
14.03.2021 11:30

#include <iostream>

using namespace std;

 

int main() {

   int sum = 0, c = 0, start = 0;

   while (++c <= 10) {

       sum += start++;

   }

   cout << sum;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?