Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mvamz
05.07.2020 21:48 •
Информатика
Найти сумму целых чисел от 100 до 500. написать программу
Ответ:
зара120
12.06.2020 05:18
var sum,i:integer;
begin
sum:=0;
for i:=100 to 500 do
sum:=sum+i;
writeln (i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
melesineduard
05.01.2020 00:15
С++ ! дан двумерный массив размера n×n. требуется найти координаты первого минимального элемента побочной диагонали квадратного массива. пример: входные данные 3 1 2 3 4 5 6...
dhgdfnhflk
05.01.2020 00:15
20 . составить мини - проект открытия, изменившие мир. по информатике...
kebabchik111
05.01.2020 00:15
Сколько информации содержится в сообщении из 70 знаков если алфавит состоит из 14 знаков...
Petrov200104
05.01.2020 00:15
Представьте высказывание в виде формулы неверно что 2×2=5...
razor200711
22.06.2022 16:12
Написать программу на с++ Голодная зима. Суточный рацион коровы составляет u кг сена, v кг силоса и wкг комбикорма. В хозяйстве, содержащем стадо из k голов, осталось s кг сена,...
Yuiyuii
07.09.2020 07:53
PASCAL.ABC Для целочисленной матрицы G размерности N х M, найти для каждой строки число элементов, равных заданному значению ( N ≤ 10, M ≤ 10 )....
Соваучка
22.12.2021 14:44
В одномерном массиве размерностью 2*n отсортируйте первую половину массива по убыванию, а вторую половину – по возрастанию. Можно использовать любой метод сортировки. Массив...
OFFICIALLL
28.02.2020 01:37
Синформатикой я ничего не понимаю..времени не много, нужно сделать хотя бы 3 , слёзно вас умоляю,...
Angela8689
04.05.2023 14:46
Расшифровать заданные коды. 143 174 162 239 167 160 171 160 32 174 225 165 173 236 32 175 165 225 226 224 235 169 32 228 160 224 226 227 170 136 32 162 165 164 165 224 170 168...
NastiaZaic
17.12.2020 16:52
Напишите программу на паскаль с массива. 50 напишите программу для решения следующей задачи. на контрольной работе по алгебре ученикам 9 класса было предложено...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var sum,i:integer;
begin
sum:=0;
for i:=100 to 500 do
sum:=sum+i;
writeln (i);
end.