В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dianaknyazeva
dianaknyazeva
05.07.2020 21:48 •  Информатика

1.составьте программу вычисления площади круга 2.составить программу вычисления функции y=2x^2-1

Ответ:
2005Dasha0305
2005Dasha0305
12.06.2020 05:18

1) program Skrug;

    uses crt;

    var S,π,r:real;

    begin

    clrscr;

    π:=3,14;

    writeln('r='); read(r);

    S:=π*r*r;

    write('S=', S);

    readln;

    readln;

    end.

2) program Y;

    uses crt;

    var y,x:real;

    begin

    clrscr;

    writeln('x='); read(x);

    y:=2*x*x-1;

    write('y=', y);

    readln;

    readln;

    end.

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?