В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yasya142
yasya142
27.03.2021 11:46 •  Информатика

Условие
Преподаватели и ученики мечтают, чтобы в Школе Программистов стало ещё больше новых спецкурсов. Давайте вызовем звездопад, чтобы каждый мог загадать это желание, смотря на падающую звезду. Выведите в строку n звездочек, где n - количество людей, смотрящих на звездопад.

Формат входных данных
Вводится целое число n (1
Формат выходных данных
Выводится n звездочек в строку без пробелов

входные данные
5
выходные данные

Ответ:
Эргаш2Исамов
Эргаш2Исамов
12.02.2021 21:14

#include <iostream>

using namespace std;

int main() {

int n;

cin >> n;

for (int i = 0; i < n; i++) {

 cout << "*";

}

// с наступающим новым годом)

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?