В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
JollyWolf
JollyWolf
01.02.2022 02:15 •  Информатика

Напишите на языке Паскаль программу для нижерасположенной задачи:
Используя теорию написать программу, которая вычисляет значение функции

Ответ:
Аделина2605
Аделина2605
13.09.2020 12:47

Объяснение:

Program p1;

var x,y:integer;

begin

writeln('Введите значение x');

readln(x);

if (x<=0) then y:=0

else if (x>0) and (x<=1) then y:=x

else if (x>1) then y:=sqr(x);

writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?