В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kirill12123
kirill12123
30.07.2020 00:29 •  Информатика

Написать программу для вычисления площади треугольника по трём его сторонам​

Ответ:
vanyushkachushka79
vanyushkachushka79
28.12.2020 18:30

program n_1;

var a,b,c,S:real;

begin

 writeln('Введите длины сторон : a, b, c');

 readln(a,b,c);

S:=(a+b+c)/2;

 writeln('Площадь равна = ', sqrt(p*(p-a)*(p-b)*(p-c)));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?