В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Larisa150301
Larisa150301
16.08.2021 14:59 •  Информатика

Решить pascal abc дано целое число n. написать программу выводящую n первых маленьких латинских букв

Ответ:
antonangel88p09szr
antonangel88p09szr
20.06.2020 22:53
Var i: char;
    n: integer;
    a: array [0..21] of char;
begin
     readln(n);
     for i := 'a' to 'z' do if (ord(i) <= n + 97) then write(i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?