В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного промежутка. С программы на языке Паскаль смоделируй вычисление всех значений функции y= x^2 + 5, если x принадлежит отрезку [-5; 7]. Программа должна выводить ответ в виде таблицы:

x=…. y=…..

x=…. y=…..

……………

Ответ:
pomadaa
pomadaa
14.12.2020 19:14

program Chernovik;

var x: integer;

begin

for x:=-5 to 7 do

writeln ('x = ',x:2,'y = ':7,sqr(x)+5)

end.

Объяснение:

Цикл со счётчиком

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?