В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sagunush13
sagunush13
27.02.2020 22:41 •  Информатика

Составить программу вычисления площади поверхности конуса

Ответ:
cnejniyrayp08ixm
cnejniyrayp08ixm
10.06.2020 19:53

1.Боковая площадь пов-ти конуса

var
r, l: integer;

begin
readln(r, l);
writeln(pi * r * l);
end.

 

2. Полная площадь пов-ти конуса

var
r, l: integer;

begin
readln(r, l);
writeln(pi * r * (r+l));
end.

 

Примечание: r- радиус, l - образующая

Если l неизвестна,ее можно вычислить по формуле l = sqrt(r*r+h*h), где h - высота конуса

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?