Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
пацанизшараги
31.12.2022 06:03 •
Информатика
Треугольник авс написать программу для вычесления р и s
Ответ:
Вадим8383
13.04.2020 18:19
Var a,b,c,p:integer;
s,p1:real;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln(c);
readln(c);
p:=a+b+c;
p1:=(a+b+c)/2;
s:=sqrt(p1*(p1-a)*(p1-b)*(p1-c));
writeln('perimetr=',p,' plosciadi=',s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ulyanagrab333
26.06.2022 12:45
Напишите процедуру, которая сокращает дробь вида m/n. числитель и знаменатель дроби как изменяемые параметры...
Vika2947
15.04.2021 20:49
Куда девается электричество с телефона или планшета...
BlankDawn
08.05.2023 20:53
Что такое системное программное обеспечение примеры программ входящих в его состав...
Stepan0305
15.06.2021 01:12
Составить алгоритм проверки флешки на ! заранее )...
bolgarevaua
23.02.2021 18:36
Напишите программу для исполнителя чертежник....
Lera6807
28.03.2023 10:36
Задумали число, вычли из него 16, разность умножили на 7, результат вычли из 40 и получили 12. Какое число задумали? б) Придумай и реши свою задачу про задуманное число....
SpaniGar
28.03.2023 10:36
Задумали число, уменьшили его на 4, разность удвоили, результат увеличили на 9 и получили число, которое меньше...
Ecli
28.03.2023 10:36
Имеет некто чай двух сортов - цейлонский по 5 гривен за фунт и индийский по 8 гривен за фунт. В каких долях надо смешать эти два сорта, чтобы получить чай стоимостью...
nesuk07
28.03.2023 10:36
Прочитай выражения: (а + b)2; а2 + b2; а^2 + 2аb + b^2. Найди значения этих выражений, если: a) a = 3, b = 5; б) a = -1, b = -4; в) а = -2, b = 3. Что ты замечаешь?...
Anabella98
28.03.2023 10:36
На сколько процентов изменилась величина, если она: а) удвоилась; б) утроилась; в) уменьшилась в 4 раза; г) уменьшилась на четверть; д) увеличилась на половину?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s,p1:real;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln(c);
readln(c);
p:=a+b+c;
p1:=(a+b+c)/2;
s:=sqrt(p1*(p1-a)*(p1-b)*(p1-c));
writeln('perimetr=',p,' plosciadi=',s);
readln;
end.