В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
smaliar2004
smaliar2004
27.07.2022 12:55 •  Информатика

С++ Написать программу вычисления площади параллелограмма. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема прямоугольника
Введите исходные данные:
Длина (см)- 9
Ширина (см)-7.5
Площадь параллелограмма: 67.50 кв. см СОСТАВИТЬ БЛОК СХЕМУ И НАПИСАТЬ КОД​

Ответ:
gasdgg
gasdgg
23.09.2020 22:01

#include <iostream>

using namespace std;

int main() {

float X(0.0f), Y(0.0f);

setlocale(LC_ALL, "");

cout << "Введите исходные данные: " << endl << "Длина(см)- ";

cin >> X;

cout << "Ширина(см)-";

cin >> Y;

cout << "Площадь параллелограмма: " << X*Y << " кв. см.";

}

Блок схема

X Запрашиваем X Y Выводим X*Y

Y

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?