В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Almurt
Almurt
30.05.2023 13:20 •  Информатика

Сделать программу в паскаль abc. вот что нужно сделать: в среде программирования pascalabc.net составить программу, выводящую на экран следующие строки: + 1 = + 2 = + 3 = + 4 = + 5 = + 6 = + 7 = + 8 = + 9 =

Ответ:
Vitalyfifa
Vitalyfifa
03.10.2020 20:04
Begin
  writeln('');
  for var i:=1 to 9 do writeln(''+i+' + '+i+' = '+(i+i)+''); 
  writeln('');  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?