В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
piiip
piiip
11.04.2021 22:12 •  Информатика

Дана матрица В размером 5х7 . Составить программу формирования вектора , элементы которого равны сумме элементов столбцов матрицы В

Ответ:
Фадиля
Фадиля
14.10.2020 21:14

for j:=1 to 7 do

begin

  b[j]:=0;

  for i:=1 to 5 do

  b[j]:=b[j]+a[i,j];

end;

for i:=1 to 7 do

Write(b[i]:3);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?