В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
олололо12
олололо12
01.03.2021 11:19 •  Информатика

Составить программу вычисления кубов чисел от 1 до 10

Ответ:
indyouk014
indyouk014
24.05.2020 14:08

var a:integer;

begin

for a:=1 to 10 do

writeln(a,'^3=',sqr(a)*a);

end.

0,0(0 оценок)
Ответ:
Lesa222
Lesa222
24.05.2020 14:08

program c1;

var

a,k:integer;

begin 

writeln( ' Введите число в диапазоне от 1 до 10: ')

read(a);

if ((a<=10) and (a>=1)) then k:=a*a*a else write (' Введённое число не входит в диапазон чисел');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?